Estimates multivariate regression analysis using RIGLS

Welcome to the forum for MLwiN users. Feel free to post your question about MLwiN software here. The Centre for Multilevel Modelling take no responsibility for the accuracy of these posts, we are unable to monitor them closely. Do go ahead and post your question and thank you in advance if you find the time to post any answers!

Remember to check out our extensive software FAQs which may answer your question: http://www.bristol.ac.uk/cmm/software/s ... port-faqs/
Post Reply
ArthurJefffrey
Posts: 1
Joined: Fri May 22, 2020 5:16 pm

Estimates multivariate regression analysis using RIGLS

Post by ArthurJefffrey »

Hi All,
I try to run the next multivariate regression analysis using RIGLS, but as you see the estimates and SE's are the same for all. Does anyone know why this is the same (despite the fact that different variables are included)? I also see that the cases in uses differ (352 of 369 cases) versus (120 of 123 cases)
Thanks
Attachments
Screenshot 2020-05-22 at 19.21.27.png
Screenshot 2020-05-22 at 19.21.27.png (533.44 KiB) Viewed 243 times

ChrisCharlton
Posts: 1182
Joined: Mon Oct 19, 2009 10:34 am

Re: Estimates multivariate regression analysis using RIGLS

Post by ChrisCharlton »

The (352 of 369 cases in uses) indicates that 17 rows of the expanded data contain missing values, whereas the (120 of 123) cases indicates that 3 of the participants are entirely missing. Having the same coefficients and SE's could be a coincidence, you could increase the display precision via the options->numbers menu to check that they are really the same. Have you checked the data to see whether ademN1 actually has different values between the responses?

Post Reply